Reshade 3.0.0 or higher wont install to my game!

More
5 years 6 months ago #1 by ItsGunner_ Reshade 3.0.0 or higher wont install to my game! was created by ItsGunner_
I have a problem and i really want reshade 3.0 into my game (GTA V) i got my reshade 3.0.6 in my gta 5 directory and when i install it i click PlayGTAV and after that i click Direct 10+ and then it says ''Installing to Grand Theft Auto V... Failed!'' does anyone know the resolution?

Please Log in or Create an account to join the conversation.

More
5 years 6 months ago #2 by crosire Replied by crosire on topic Reshade 3.0.0 or higher wont install to my game!
Try to run the setup tool as administrator.

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #3 by ItsGunner_ Replied by ItsGunner_ on topic Reshade 3.0.0 or higher wont install to my game!
Yea i got it already working crosire thanks but how do i install reshade to minecraft? because all that java stuff etc

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #4 by crosire Replied by crosire on topic Reshade 3.0.0 or higher wont install to my game!
You install it to Java, not Minecraft itself.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.