Reshade and Origin Overlay

  • Posts: 8
3 years 3 months ago - 3 years 3 months ago #1 by imp0steur
It's a known issue that Mouse movement doesn't work when Origin In-Game is enabled (Doesn't matter which game). It works fine with Origin In-Game disabled.

Some game require you to have it enabled for some features to work (Invite Players, Report, etc.).

Just wondering if this is being looked at, or have we given up on the issue?

Off Topic: I wish you would use the Github Issues feature to track issues. Forums aren't really great for tracking issues.

Please Log in or Create an account to join the conversation.

  • Posts: 97
3 years 3 months ago - 3 years 3 months ago #2 by NoMansReshade
There have been a couple of threads on this, but nothing ever really came of them. This is a mysterious, unsolvable issue, as the input error is caused by a call that is never made by Reshade. As for the Github issue tracker thing... The Github seems to be practically dead, for the time being. So I don't see how issues would get resolved any quicker, if not by Crosire (which is very busy)... because of the lack of contributers. I hope I cleared everything up for you!

Please Log in or Create an account to join the conversation.

  • Posts: 404
3 years 3 months ago - 3 years 3 months ago #3 by JBeckman
Crosire made some additions to the ReShade source not too long ago, I don't understand exactly what but it's still active though 3.0.7 or 3.1 or what the next version will be called is probably still a ways off and Crosire is likely still very busy with real life so progress might be slow but I'm hoping we'll see some new updates to it even if takes a while. :)
(User contributions would be nice too for the main project but it's kinda complex so that could take time too.)

EDIT: ...Or 3.0.7 could be released right as I'm writing this, that's some timing. :P
The following user(s) said Thank You: imp0steur

Please Log in or Create an account to join the conversation.

  • Posts: 8
3 years 3 months ago #4 by imp0steur
Suddenly I get" 'RegisterRawInputDevices' failed with error code 298" even with overlay disabled. Weird!!

Please Log in or Create an account to join the conversation.