Welcome, Guest.
Username: Password: Remember me

TOPIC: Reshade GUI Overlay: Glitchy toggles and overlay

Reshade GUI Overlay: Glitchy toggles and overlay 1 year 1 month ago #1

Reshade is behaving glitch and unresponsive toggles. So I ran into this when I start playing Human: Flat, a Unity Engine game and Reshade installer picked the opengl32.dll for me. I was using Reshade 3.07, though tried a early .02 version and behavior is same. I am not blaming reshade, I think probaly this game is just weird together with reshade.

I try to breakdown what's going on, I also add 2 minutes video as probably wont make sense at all :whistle:
• Overall effect toggle key unresponsive, tried to change between diffrent hotkey but still unresponsive.
• Shader toggle key also unresponsive but works sometime, assigned multiple to same key
• If I close the reshade overlay it also turns off all my shaders, weirdly after further testing this behavior is only happening when I use the the "Magic Bloom" shader. If I turn it off, it works as expected

Last Edit: 1 year 1 month ago by Sunesha.
The administrator has disabled public write access.

Reshade GUI Overlay: Glitchy toggles and overlay 1 year 1 month ago #2

Forgot to add, I tried turning off steam overlay off too. If there some other thing that shall do, your wish is my command.
The administrator has disabled public write access.

Reshade GUI Overlay: Glitchy toggles and overlay 1 year 1 month ago #3

I done further testing, all my glitches disappeared when I removed the "Magic Bloom" shader from shader directory. Shame though, awesome shader otherwise.
The administrator has disabled public write access.

Reshade GUI Overlay: Glitchy toggles and overlay 1 year 1 month ago #4

Glitchness persisted, it just worked as it should for a while. So Magic Bloom was not responsible. I think it is something really weird in this game. I play a lot unity games without problems.
Last Edit: 1 year 1 month ago by Sunesha.
The administrator has disabled public write access.