Welcome, Guest.
Username: Password: Remember me

TOPIC: Reshade will not work, no overlay, FFXIV

Reshade will not work, no overlay, FFXIV 1 year 1 month ago #1

After following the instructions found on the main website, I have not been able to get reshade to work. I can install if and see the folders it creates, but when I try to run the game I want to use it for, the overlay never loads.

I believe I have chosen the correct .exe file as well as the correct Directx version (though I did delete the files and tried various combinations of .exe and Directx version, though after browsing some forums for the game itself, I found what I believe is the correct combination. I have since deleted the files and tried the new combination but it still does not work). The installation happens and gives me the ok that it has been installed. Again, after checking, I can see the files it created at the location of my game .exe file.

Here are some additional facts to take into account:

I play on PC.
All the drivers are updated for my computer.
No overlay programs were on while installing or trying to run the game and reshade.
The game I'm trying to use reshade with is Final Fantasy XIV (mmo).
I don't use steam to play it, I use the main client.
I have allowed both the game executable and reshade installation setup file to be run as admin.

Please help. Thank you.
Last Edit: 1 year 1 month ago by Introvert Ant.
The administrator has disabled public write access.