[SOLVED]No Reshade Menu or Banner in CEMU

  • treo
  • Topic Author
6 years 3 months ago - 6 years 3 months ago #1 by treo [SOLVED]No Reshade Menu or Banner in CEMU was created by treo
Hello everyone,

I'm trying to get Reshade (3.0.7) to work with Cemu 1.0.8b. I've installed it with the installer by selecting Cemu.exe, using the OpenGL API and downloading the shaders (unchecked Cartoon.fx).
It appears to be doing something, as an OPENGL32.log file is created and a lot of stuff is written to it. However, there is no Reshade Banner when starting a Game and Shift+F2 also does nothing at all.

I've tried Reshade with a different game, and it works there without a problem.

OS: Windows 10 64-Bit
Update Level: Everything up to today, NO Creators Update
GPU: Nvidia GTX 1080Ti
GPU Driver Version: 381.89

I'm aware that the GPU driver isn't the most recent, I failed to make it work with the newest version and after noticing that it created problems with my Rift, I downgraded to that version.

You can find the contents of the OPENGL32.log file in this Gist: gist.github.com/treo/13dae53d15b8c80059d5ab39fc585cbb


I found the reason for my problems: Sonic Studio. While it is running, Reshade gets into a ''wglMakeCurrent'" Loop, so if anyone gets into a similar problem where the OPENGL32.log bloats to multiple MB in size, and most of it looks like the following, try to kill whatever you may have running in the background one by one until you find the reason for your problems.
2017-06-07T15:10:45:500 [14540] | INFO  | Redirecting 'wglMakeCurrent(FFFFFFFFA701296B, 0000000000010000)' ...
2017-06-07T15:10:45:500 [14540] | INFO  | > Cleaning up runtime 000001E889B6FF30 ...
2017-06-07T15:10:45:502 [14540] | INFO  | > Switched to new runtime 000001E889B72F00.
2017-06-07T15:10:45:502 [14540] | INFO  | Resizing runtime 000001E889B72F00 on device context FFFFFFFFA701296B to 1280x720 ...
2017-06-07T15:10:45:505 [14540] | INFO  | Recreated runtime environment on runtime 000001E889B72F00.
Last edit: 6 years 3 months ago by treo. Reason: Found the culprit.

Please Log in or Create an account to join the conversation.

We use cookies
We use cookies on our website. Some of them are essential for the operation of the forum. You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.