Reshade only works when GUI is open!!

  • JizargoLikesKitten
  • JizargoLikesKitten's Avatar Topic Author
  • Offline
  • Posts: 28
2 years 11 months ago - 2 years 11 months ago #1 by JizargoLikesKitten
This is so annoying. The latest reshade only works when the actual reshade it's self is open... So when I exit or press the hotkey to leave the gui menu it disables everything!!!! I've tried setting my hotkeys to dif keys, and nothing seems to work. All I wanted was the Haze shader, thats all I care about I hate the new gui and reshade 3.0


Please help me, this is the most annoying thing I've ever experienced in my life. Once the Reshade GUI disappears the preset will not stay on.

Please Log in or Create an account to join the conversation.

  • JizargoLikesKitten
  • JizargoLikesKitten's Avatar Topic Author
  • Offline
  • Posts: 28
2 years 11 months ago #2 by JizargoLikesKitten
So If I could fucking minimize the Reshade GUI or remove it all together but keep reshade activated then there would be no problem. This was working just fine until I DECIDED OT MAKE MY OWN preset. Now it's all fucked up no matter how many times I completely reinstall it.

I'm using ESO btw.
The following user(s) said Thank You: MoonMoon

Please Log in or Create an account to join the conversation.

  • JizargoLikesKitten
  • JizargoLikesKitten's Avatar Topic Author
  • Offline
  • Posts: 28
2 years 11 months ago #3 by JizargoLikesKitten
When I enable FPS or clock reshade stays activated but there is no opacity setting for text!!!!!!

Please Log in or Create an account to join the conversation.

  • Posts: 316
2 years 11 months ago #4 by FierySwordswoman
You need to save the settings to a preset file as the tutorial should've told you.

Please Log in or Create an account to join the conversation.

  • JizargoLikesKitten
  • JizargoLikesKitten's Avatar Topic Author
  • Offline
  • Posts: 28
2 years 11 months ago #5 by JizargoLikesKitten

FierySwordswoman wrote: You need to save the settings to a preset file as the tutorial should've told you.


How else would I be using any shaders at all? Of course I'm doing what the tutorial said I'm not brain dead. I have my own preset right now saved, the only problem is if I turn off FPS/Timer display the preset will disable after Reshade GUI goes away.

There is a bug somewhere in the code, needs to be fixed.

Please Log in or Create an account to join the conversation.

  • Posts: 316
2 years 11 months ago - 2 years 11 months ago #6 by FierySwordswoman
Does the game simply not render the shaders without the UI or do the shaders' checkbuttons turn off?

Please Log in or Create an account to join the conversation.

  • JizargoLikesKitten
  • JizargoLikesKitten's Avatar Topic Author
  • Offline
  • Posts: 28
2 years 11 months ago #7 by JizargoLikesKitten

FierySwordswoman wrote: Does the game simply not render the shaders without the UI or do the checkbuttons turn off?


The shaders simply would not render.

with the GUI on the checkbuttons appear, and when you try to turn off/on shaders without the GUI on nothing happens

Please Log in or Create an account to join the conversation.

  • Posts: 316
2 years 11 months ago - 2 years 11 months ago #8 by FierySwordswoman

JizargoLikesKitten wrote: with the GUI on the checkbuttons appear

Yeah, but do you have to re-enable the shaders after you close the GUI and re-open it?

Please Log in or Create an account to join the conversation.

  • JizargoLikesKitten
  • JizargoLikesKitten's Avatar Topic Author
  • Offline
  • Posts: 28
2 years 11 months ago #9 by JizargoLikesKitten

FierySwordswoman wrote:

JizargoLikesKitten wrote: with the GUI on the checkbuttons appear

Yeah, but do you have to re-enable the shaders after you close the GUI and re-open it.



Well I'm going to suggest people turn their Timer on, and make the color black to avoid the Preset from disabling it's self.

I'm extremely disappointed in reshade it's self, however the new shaders are absolutely fantastic.

Please Log in or Create an account to join the conversation.

  • Posts: 316
2 years 11 months ago #10 by FierySwordswoman
...what?

Can you try and work with me a bit here?

Please Log in or Create an account to join the conversation.

  • JizargoLikesKitten
  • JizargoLikesKitten's Avatar Topic Author
  • Offline
  • Posts: 28
2 years 11 months ago - 2 years 11 months ago #11 by JizargoLikesKitten

FierySwordswoman wrote: ...what?

Can you try and work with me a bit here?



Setting a hotkey to enable/disable shaders does not do anything after the GUI is disabled. Once GUI is gone the shaders are gone.


Edit: No, I had that problem occur in my trials to fix this reshade version. I've probably en ded up executing every possible glitch in the program. My problem is when Reshade GUI is no longer active neither are the shaders.

Please Log in or Create an account to join the conversation.

  • Posts: 3723
2 years 11 months ago #12 by crosire
This is a known bug that occurs when certain shaders are activated in a specific order (but only on a small amount of systems). Expecially the MagicBloom effect appears to trigger it for some people. Unfortunately I haven't been able to reproduce it, nor fix it at this time.

Please Log in or Create an account to join the conversation.

  • Posts: 7
1 year 7 months ago #13 by DieuDeGlace
Do you know anyone who can fix this problem? This is the only form of 'help' that pops up when I look it up.

Please Log in or Create an account to join the conversation.

  • Posts: 3723
1 year 7 months ago #14 by crosire
Enable the FPS or clock overlay in the ReShade settings as a workaround.

Please Log in or Create an account to join the conversation.

  • Posts: 7
1 year 7 months ago #15 by Latitudes
Hey Crosire,
Noticed you are online, sorry if this is off topic. Could I get you to take a look at the Black Ops 4 thread if it's not too much trouble :) Just wondering if there is a fix/workaround available, or if ReShade just straight up won't work with the game.

Please Log in or Create an account to join the conversation.

  • Posts: 1
1 year 4 months ago #16 by Stonethunder8
For me the bug only appears when MagicBloom happens to be the last box ticked in the GUI, (I dont know if that applys to everyone having this problem tho)

To fix it in my case simply drag Magic Bloom above some other effects you have ticked or activate some effects after Magic Bloom and everything should be working normally again.

Please Log in or Create an account to join the conversation.

  • Posts: 154
1 year 4 months ago #17 by seri14
Add transparent FPS counter

Please Log in or Create an account to join the conversation.