Welcome, Guest.
Username: Password: Remember me

TOPIC: ETS2 install

ETS2 install 1 year 3 months ago #1

Hi guys,

I'm new to the whole post processing filter injection thing.

I'm trying to add SMAA to ETS2.

I've got Reshade 3.0.7 installing properly (according to the steps). Itcreates its files in the win64 dir of the game that has the main .exe in it, etc. But it doesn't do anything. No log files generated, no message on screen, shift-F2 does nothing.

What am I doing wrong?

It is the Steam version of ETS2. I am not running Afterburner or any other capturing/overlay software. Nvidia driver 382.53 GTX980.. Windows 10 64bit up-to-date. ETS 1.27.2.4s 64 bit. It is also a triple screen setup using nvidia surround, setup using multimon mode 2 in ETS.

Any help would be great.

(I was also supremely out of patience with nvidia inspector antialiasing bits. Everyone has their own option of what the correct setting is and none of them seemed to make a difference except to have the background of the game not render in the menus some times. And yes I was a 100% scale with MLAA in game off.)
Last Edit: 1 year 3 months ago by jellowiggler.
The administrator has disabled public write access.

ETS2 install 1 year 3 months ago #2

happens to me too, i found if you go to graphic settings and modify a major option which makes the screen go black and reload, such as MLAA or scaling, then when the game reloads reshade will load too. dunno why, and you have to do this every time you boot the game, but hope it helps
The administrator has disabled public write access.