Welcome, Guest.
Username: Password: Remember me

TOPIC: Found an ESO reshade fix!!!!!!!

Found an ESO reshade fix!!!!!!! 7 months 4 weeks ago #1

  • nexuswrath
  • nexuswrath's Avatar
  • Offline
  • Posts: 14
  • Thank you received: 1
After many hours of reading, researching, and trying various methods of installation I have figured out a fix that may work for the rest of the peeps having trouble getting reshade to work with ESO!!!

After selecting your version of ESO in the reshade installer and downloading the shaders, go to your games client folder and rename the dxgi.dll to d3d11.dll!!!! Its totally that simple!!! If that doesn't work try d3d(different versions of direct x) until it loads in game upon launch.

I left the dxgi.ini file alone. (This actually does need to be changed to d3d11 as well, or which ever version of directx you have)

This fix works through the game client launcher.
Last Edit: 7 months 4 weeks ago by nexuswrath. Reason: Incorrect information in first post
The administrator has disabled public write access.
The following user(s) said Thank You: mamas_1007

Found an ESO reshade fix!!!!!!! 7 months 4 weeks ago #2

nexuswrath wrote:
After many hours of reading, researching, and trying various methods of installation I have figured out a fix that may work for the rest of the peeps having trouble getting reshade to work with ESO!!!

After selecting your version of ESO in the reshade installer and downloading the shaders, go to your games client folder and rename the dxgi.dll to d3d11.dll!!!! Its totally that simple!!! If that doesn't work try d3d(different versions of direct x) until it loads in game upon launch.

I left the dxgi.ini file alone.

This fix works through the game client launcher.

Lol... okay thanks. I'll let everyone know.
The administrator has disabled public write access.

Found an ESO reshade fix!!!!!!! 7 months 4 weeks ago #3

  • nexuswrath
  • nexuswrath's Avatar
  • Offline
  • Posts: 14
  • Thank you received: 1
EDIT: I did have to change the dxgi ini to d3d11. I was half asleep at 1am when I got this to work. Please communicate this as well.

Thank you,
The administrator has disabled public write access.