Welcome, Guest.
Username: Password: Remember me

TOPIC: ReShade Installer Crashes on Startup

ReShade Installer Crashes on Startup 1 year 2 weeks ago #1

So... not really sure why, but I can't even OPEN THE SETUP .EXE to install ReShade for The Sims 4. Which is strange, because I've used ReShade for both Skyrim and Dragon Age Inquisition before with no issue at all. However, when I try to open the .exe application, it just crashes.

It's pretty frustrating, because I know ReShade is compatible with my setup. How on Earth can the installer be incompatible??

No, I do not have Afterburner or any other overlays operating when I play. I've also made sure to check if any antivirus software is blocking the .exe, and there were no visible issues. I have been PC gaming for years, I know how to make sure my games are running efficiently. I have tried downloading from the repository to see if that would somehow fix it, but both the 3.0.7 and 3.0.6 installers crash immediately, before even opening.
I'm confident that ReShade would operate just fine, but I can't even get past the installer. It would be nice to have the option to just download the files themselves...
The administrator has disabled public write access.

ReShade Installer Crashes on Startup 1 year 1 week ago #2

This has been answered numerous times. It's a bug in RivaTuner, so either uninstall it or update it to the latest version.
Cheers, crosire =)
The administrator has disabled public write access.

ReShade Installer Crashes on Startup 1 year 1 week ago #3

I found multiple other threads referencing RivaTuner/MSI as causing this issue, so I'll add it to the "Common Issues and Their Solutions" thread.
The administrator has disabled public write access.

ReShade Installer Crashes on Startup 1 year 1 week ago #4

Yes, I've seen those threads referencing RivaTuner as the issue. I made a new thread because I do not have RivaTuner installed, I didn't even know what that was until I looked it up. I searched for RivaTuner on my computer, just to make sure I really didn't have it installed, and came up with nothing. Sorry for not mentioning that in the original post! I'm really at a loss as to what could be causing the installer to crash like this...
The administrator has disabled public write access.