Welcome, Guest.
Username: Password: Remember me

TOPIC: Not Capturing Effects in my Screenshots Sims 4

Not Capturing Effects in my Screenshots Sims 4 1 year 4 days ago #1

Hi,
I recently downloaded reshade into my Sims 4 game. It loads properly and all effects I choose to be shown appear and work just fine. I just changed the screenshot shortcut to "C" instead of the original "Ctrl + PrntScreen" and the screenshot path to the Sims 4 Screenshot folder instead of the original chosen path.. :unsure:
Anyways, I took HUNDREDS of screenshots, but when I checked all of them afterwards, ALL THE EFFECTS WERE GONE. LITERALLY. It looked like a regular screenshot, as if the reshade was never installed in the first place. I redownloded reshade about 10x but the same problem still occurs. I've tried contacting my friends that use reshade in their game and they have never had this problem. PLEASE HELP ME! It would mean so much!!1 :pinch:
Last Edit: 1 year 4 days ago by cowplantsims.
The administrator has disabled public write access.

Not Capturing Effects in my Screenshots Sims 4 1 year 4 days ago #2

Try using something else to take the screenshots.
The administrator has disabled public write access.
The following user(s) said Thank You: cowplantsims

Not Capturing Effects in my Screenshots Sims 4 1 year 3 days ago #3

You need to use ReShade's screenshot feature and not the game ones, as the latter won't capture ReShade. Also keep in mind that you need write permissions to the folder you want ReShade to save screenshots to.
Cheers, crosire =)
Last Edit: 1 year 3 days ago by crosire.
The administrator has disabled public write access.
The following user(s) said Thank You: cowplantsims