Not Capturing Effects in my Screenshots Sims 4

  • Posts: 1
2 years 8 months ago - 2 years 8 months ago #1 by cowplantsims
Hi,
I recently downloaded reshade into my Sims 4 game. It loads properly and all effects I choose to be shown appear and work just fine. I just changed the screenshot shortcut to "C" instead of the original "Ctrl + PrntScreen" and the screenshot path to the Sims 4 Screenshot folder instead of the original chosen path.. :unsure:
Anyways, I took HUNDREDS of screenshots, but when I checked all of them afterwards, ALL THE EFFECTS WERE GONE. LITERALLY. It looked like a regular screenshot, as if the reshade was never installed in the first place. I redownloded reshade about 10x but the same problem still occurs. I've tried contacting my friends that use reshade in their game and they have never had this problem. PLEASE HELP ME! It would mean so much!!1 :pinch:

Please Log in or Create an account to join the conversation.

  • Posts: 316
2 years 8 months ago #2 by FierySwordswoman
Try using something else to take the screenshots.
The following user(s) said Thank You: cowplantsims

Please Log in or Create an account to join the conversation.

  • Posts: 3665
2 years 8 months ago - 2 years 8 months ago #3 by crosire
You need to use ReShade's screenshot feature and not the game ones, as the latter won't capture ReShade. Also keep in mind that you need write permissions to the folder you want ReShade to save screenshots to.
The following user(s) said Thank You: cowplantsims

Please Log in or Create an account to join the conversation.