[SOLVED] Final Fantasy XIV Presets Not Saving

More
3 years 2 months ago #1 by Ezina
I follow the tutorial on how to create my own preset but when I change the usage mode to "Performance Mode" it does it's configuration and when done it just turns off everything I had already put together. Even putting everything I turned on at the top of the list was put back in their default locations on the list. Every time I start the game I have to go through the whole thing again just to have my Reshade settings I had in my last session. :dry: :(

Can anyone help me? Tell me what I'm doing wrong or if Reshade isn't working like intended? Reshade 3.0.8.183 is what I have running. Any help would be awesome thanks.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #2 by RogueFactor
Replied by RogueFactor on topic Final Fantasy XIV Presets Not Saving
Where is the directory located?

If ReShade doesn't have permission to write in that directory, no files will be created and you will lose your presets.
The following user(s) said Thank You: aiatar

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #3 by Ezina
Replied by Ezina on topic Final Fantasy XIV Presets Not Saving
Awesome this helped. Took me a minute to figure out how to to allow Reshade to make a file in the directory, but I just allowed the FFXIV's Game file to allow full access to create the file. Thank you for your help!!! :lol: :lol: :lol:

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #4 by aiatar
Replied by aiatar on topic Final Fantasy XIV Presets Not Saving
I have this same problem but I don't have the foggiest idea how to fix the permissions. Assistance would be appreciated.

Please Log in or Create an account to join the conversation.