Reshade not working correctly with 1.1 files

  • Posts: 166
2 years 11 months ago - 2 years 11 months ago #1 by Sh1nRa358
Using reshade 3 dll with old reshade files from 1.1, picture only displays inside of the reshade dialogue box. Once the box closes you see nothing but bright light coming from the top of the screen.

Visualboy advance just simply crashes when you load a game.

Crosire, you clearly said 1.1 was backwards compatible. What's the deal?

Please Log in or Create an account to join the conversation.

  • Posts: 316
2 years 11 months ago #2 by FierySwordswoman
That's not how it works...

Please Log in or Create an account to join the conversation.

  • Posts: 166
2 years 11 months ago #3 by Sh1nRa358
then how does it work. he told me in another thread that it was backwards compatible and through crypted speech sounded like he said that I can replace the dlls with the old version and it will read the old versions as normal while still being 3.0. So enlighten me what he was talking about?

Please Log in or Create an account to join the conversation.

  • Posts: 316
2 years 11 months ago #4 by FierySwordswoman
No idea. All I know is shaders have to be manually ported to work with 3.0

Just use the new shaders. Everything's there.

Please Log in or Create an account to join the conversation.

  • Posts: 166
2 years 11 months ago - 2 years 11 months ago #5 by Sh1nRa358
that's the thing, there are about 3 shaders by ioxa that just doesnt look the same in the 3.0 versions. that's why I can't switch because those are basically the only shaders I use.

reshade.me/forum/troubleshooting/3226-re...-double-imaging-cemu here's the thread where he said it.

and for the thread's topic, 3.0 STILL doesn't work with cemu. it freezes the emu when trying to pick a rom to load!

Please Log in or Create an account to join the conversation.