Reshade and Defiance

More
5 years 4 months ago - 5 years 4 months ago #1 by nugar Reshade and Defiance was created by nugar
Got an issue in opening Re-shade in Defiance, I'm assuming the default setting to open the console is Shift+F2, but it seems that Defiance has bound F2 to a menu (which doesn't show up as having F2 bound BTW) is there any way to manually set the key settings to open Re-Shade elsewhere like a config file or something other than in game. It's getting frustrating not being able to open and use Re-Shade, any help is most appreciated.

SOLVED. I fixed it, by reinstalling Defiance, but changed the API setting (my bad, had it set to DX10+) to DX9 :blush: . Now if anyone can help or even give a link to how to install SweetFX presets into Re-shade it is most appreciated.
Last edit: 5 years 4 months ago by nugar. Reason: SOLVED

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.