FFXIV + DirectX 11 + Windows 10 Creator Update

5 years 1 month ago #1 by AaraBivanka FFXIV + DirectX 11 + Windows 10 Creator Update was created by AaraBivanka
Hello! I'm in a very peculiar predicament and I hope someone can help me. I tried for hours to Google and diagnosing, but to no avail.

I play FFXIV with DirectX 11. I started using ReShade as of 6 months ago, and things have been working beautifully. However, just yesterday, I upgraded my Windows 10 (64-bit) with Creator Update.

A couple of things broke, but I fixed most of them. But now, FFXIV will not launch after I click "Launch" button (I click the button, nothing happens - no error, no blank screen. The launcher just disappears). However, if I switched to DirectX 9.0c mode, it works perfectly fine with ReShade.
  • * If I uninstall ReShade and run FFXIV DirectX 11 again, the game will launch perfectly. But as soon as I install ReShade back in, the game will stop launching.
  • * I've tried to update NVIDIA graphic card driver (also clean install the driver), but does not seem to help.

Again, the game launches fine under DirectX 11 if there's no ReShade, but as soon as ReShade is installed, it stops working and will not launch. But works fine with ReShade with DirectX 9.0c mode.

If anyone can help me with this, I'd greatly appreciate it!

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.