Welcome, Guest.
Username: Password: Remember me

TOPIC: No Way For me to Press F2+Shift

No Way For me to Press F2+Shift 10 months 3 weeks ago #1

My f2 is a volume rocker, so whenever I press f2 or shift f2 in game it simply lowers the volume, not allowing me to use reshade. What can I do? I wan't to avoid disabling the key because I'm not sure about how to re-enable it.
The administrator has disabled public write access.

No Way For me to Press F2+Shift 10 months 3 weeks ago #2

You probably have a "function" modifier next to ALT.
FN-ALT-SHIFT-F2.

If that doesn't, try showing a pic of your keyboard since it's using a non-standard configuration.
The administrator has disabled public write access.

No Way For me to Press F2+Shift 10 months 3 weeks ago #3

You can also change the key in ReShade's INI file.
Cheers, crosire =)
The administrator has disabled public write access.