Massive Frame Drops in Nier Automata

More
3 years 1 week ago #1 by VenomSnake23
Massive Frame Drops in Nier Automata was created by VenomSnake23
When I have reshade disabled Nier Automata runs at 60fps but when I enable reshade the game only reaches 45fps. Has anyone else had this issue?

My Shaders: GaussianBlur, HDR, Levels, LumaSharpen, Vibrance, Colourfulness, MagicBloom, LUT, Tonemap, Clarity

Please Log in or Create an account to join the conversation.

More
3 years 6 days ago #2 by VenomSnake23
Replied by VenomSnake23 on topic Massive Frame Drops in Nier Automata
I turned off magic bloom and put the game in 900p and it's running at 60fps. It seems like Gaussian Blur, Clarity, and MagicBloom have a big fps impact for some reason

Please Log in or Create an account to join the conversation.

More
3 years 6 days ago #3 by unic0rn
Replied by unic0rn on topic Massive Frame Drops in Nier Automata
or you should've tried disabling vsync, if possible.

Please Log in or Create an account to join the conversation.

More
3 years 6 days ago #4 by VenomSnake23
Replied by VenomSnake23 on topic Massive Frame Drops in Nier Automata
I tried that but it didn't help anything

Please Log in or Create an account to join the conversation.

More
3 years 6 days ago #5 by FierySwordswoman
Replied by FierySwordswoman on topic Massive Frame Drops in Nier Automata
NieR's a really intensive game to begin with, so I wouldn't use any performance-intensive effects unless you have something like a gtx 1070

Another thing to note is that MSAA is buggy in it, so turn that off. Post AA is included in it's AO option, so just use that.

Please Log in or Create an account to join the conversation.