Sleeping dogs DE works with reshade 2 but not 3

More
5 years 1 month ago - 5 years 1 month ago #1 by Dwill0328 Sleeping dogs DE works with reshade 2 but not 3 was created by Dwill0328


it works fine with reshade 2.0.3f1, but it does not work with reshade 3.0 and newer. Oh and i am only using lumasharpen thats it. The video shows reshade 3.0.8. Other versions i have tried are 3.0.4 and 3.0.1 with the same problem

Things i have tried to fix the problem with no luck
-Run game in exclusive fullscreen mode
-Run game in windowed mode
-Disable steam overlay/geforce experience overlay
-Run game as admin
Last edit: 5 years 1 month ago by Dwill0328.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.