Welcome, Guest.
Username: Password: Remember me

TOPIC: After getting reshade all my games are fkd

After getting reshade all my games are fkd 2 years 2 months ago #1

thanks to reshade i fkd up all my games. they dont want to start when launching straight from directory and after getting rid of "installation" folder there are still remains in game files, even after removing them my games such as assetto corsa dosent progress after launcher boots up, cant start any race. Thank you guys for making me need to uninstall every game i tried reshade with.

:angry: :angry:
The administrator has disabled public write access.

After getting reshade all my games are fkd 2 years 2 months ago #2

You must be new to computers
The administrator has disabled public write access.

After getting reshade all my games are fkd 2 years 2 months ago #3

Well...Ya just cant teach a new dog old tricks..
Last Edit: 2 years 2 months ago by Aelius Maximus.
The administrator has disabled public write access.

After getting reshade all my games are fkd 2 years 2 months ago #4

  • brussell
  • brussell's Avatar
  • Offline
  • Posts: 158
  • Thank you received: 128
LOL
The administrator has disabled public write access.

After getting reshade all my games are fkd 2 years 2 months ago #5

  • kgonepostl
  • kgonepostl's Avatar
  • Offline
  • Posts: 82
  • Thank you received: 4
Just delete all the reshade files..............simple..
The administrator has disabled public write access.

After getting reshade all my games are fkd 2 years 2 months ago #6

  • robgrab
  • robgrab's Avatar
  • Offline
  • Posts: 125
  • Thank you received: 21
Sounds like he might need to reformat his hard drive to fix this problem. I can't think of any other way to fix this.
The administrator has disabled public write access.

After getting reshade all my games are fkd 2 years 2 months ago #7

  • Marty McFly
  • Marty McFly's Avatar
  • Offline
  • We've tried nothing and we're all out of ideas!
  • Posts: 759
  • Thank you received: 814
Enough guys, we need professional courtesy here.........LOL
The administrator has disabled public write access.