Reshade Issue with Cinema 10 ENB

More
4 years 11 months ago #1 by arroya Reshade Issue with Cinema 10 ENB was created by arroya
Did a fresh install of Fall out 4 yesterday like completley fresh. Because I just had my computer refurbished. All Mods are working fine BUT! This enb which I have used before and primarily is not working unless I remove the dxgi.dll file. The game simply goes to black screen and crashes. Now If I remove the dxgi.dll file the game will start I will get all of the reshade stuff in top left corner and I can play but I do not get the ENB effects.

Ive tried renaming the file as welll which works but I do not get the ENB effects.
Just to note Ive followed the instructions from the Mod authot point by point And I also have none of the conflicted mods hes listed running.
ENB here: www.nexusmods.com/fallout4/mods/347/?tab...7%26preview%3D&pUp=1

I have done another reinstall using only this ENBs files and it is pinpointed to this ENB and Its dxgi.dll file. The author wasn't really able to assist me so I figured Id come to you guys I went through the Dxgi log and found this when it is crashing Redirecting 'D3D11CreateDeviceAndSwapChain(000001D7456271C0, 0, 0000000000000000, 0xa0, 000000B7FD4FE3C0, 1, 7, 0000000000000000, 0000000000000000, 000000B7FD4FE370, 0000000000000000, 0000000000000000)' ...

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.