Problems with TW:E Edition 1.5

More
5 years 1 month ago #1 by Niktodt1 Problems with TW:E Edition 1.5 was created by Niktodt1
Hello artists,
Back in january I was playing Witcher 1. I wanted to bring some fresh air into the game and added reshade to it - IT WORKED FLAWLESSLY (except MXAO)!!! I could even use RTSS and Afterburner at the same time without any crashes!

After 10 months I came back to it, wanted to play some DLC adventures that were brought in 1.5 patch (installed through GOG Galaxy) and to my surprise it doesn´t work anymore!!! Game doesn´t even start and no error is displayed, in task manager it appears for a few seconds then disapears!
Without reshade game works fine!
I use W10 Fall creators update with AMD GPU with 17.10.1 drivers.

I tried to:
1. use older and newer versions of Reshade - no step forward
2. disable OSD like RTSS, Fraps - no change
3. use sweetfx instead - endless errors with missing .dll files
4.dx 8 dll - not working since the game is dx9

What could it be??? I also got 2 log files, one is crash.dmp , the other is errlog

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #2 by Radek99 Replied by Radek99 on topic Problems with TW:E Edition 1.5
I also have this problem. Have you found a solution?

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.