Welcome, Guest.
Username: Password: Remember me

TOPIC: Reshade 3 preset .ini file not visible in folder

Reshade 3 preset .ini file not visible in folder 9 months 4 weeks ago #1

As the title says, I can't see the .ini file ReShade created in the game directory. I can load the file in reshade when I'm in game and it works but it's invisible in the game folder. Can someone please help me because I spent a lot of time configuring this preset and I don't want to have to redo it all over again.
I also want to note that this is a problem with only this preset and not all my presets and the file which reshade loads doesn't seem to have the .ini extension like it normally should have (it has no extension after the file name) .
The administrator has disabled public write access.

Reshade 3 preset .ini file not visible in folder 9 months 3 weeks ago #2

Hello yordan-
It's hard to say for sure what the cause of your hidden files might be but I can definitely tell you the first place I'd check.
Open up the folder where the file in question should be then hit Alt+F and a menu should pop up in the top left hand corner. Select "Options" from this menu to open up the Folder Options Panel. Now click on the "View" tab at the top of the options panel. This is where we can tell windows what we would and would not like to see in windows explorer folders. The first option we want to look at is the "Hidden files and folders" section. We want to select "Show hidden files, folders, and drives".
Look a bit lower down the list of folder options and you'll see one that says "Hide extensions for known file types". We want to make sure that the box to the left of this is NOT Checked. This option when enabled will hide the .exe, .ini, .log etc from the end of each file name.
Let me know if this helps or not. I'll see what I can think of in the meantime.
The administrator has disabled public write access.

Reshade 3 preset .ini file not visible in folder 9 months 3 weeks ago #3

Thank you for the suggestion but I've tried this already and it did not work.
The administrator has disabled public write access.

Reshade 3 preset .ini file not visible in folder 9 months 3 weeks ago #4

Ok, I managed to find an easy way to replicate my preset and save it in a new .ini file. No need to worry anymore.
The administrator has disabled public write access.