Toggle key not working, cant find setting or ini.

More
2 years 9 months ago - 2 years 9 months ago #1 by Slater
So shift + f2 is the default key shortcut to switch between windows, therefore not allowing me to open Reshade menu. I have searched far and wide for a solution, most of which say to go into the ini file or settings file and change the settings, which i cant find for the life of me. dx10+ btw have tried most key combinations i could think of including Fn + Shift + f2
Last edit: 2 years 9 months ago by Slater.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #2 by shebbe
Check the dxgi.ini in your game's exe folder where you installed reshade.
The [input] section is where it's at.
I don't know how it translates to keys but you could use mine and change it later in the ui.
[INPUT]
KeyMenu=145,0,0
InputProcessing=2
KeyScreenshot=34,0,0
KeyEffects=19,0,0

I think it's mapped like this.
KeyMenu=ScrLk
InputProcessing=don't know
KeyScreenshot=PageDown
KeyEffects=Pause
The following user(s) said Thank You: Slater

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #3 by ShadowSoulNight92
Replied by ShadowSoulNight92 on topic Toggle key not working, cant find setting or ini.
I've have the same problems of the guy... but the file dxgi is a dll, not a ini file... What i can do to edit the key of ReShade to make work?

Please Log in or Create an account to join the conversation.

More
9 months 1 day ago #4 by Shady
Reshade.ini

[INPUT]
KeyScreenshot=44,0,0,0
InputProcessing=2
KeyWireframe=0,0,0,0
KeyEffects=0,0,0,0
KeyReload=0,0,0,0
KeyMenu=113,0,1,0

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #5 by Chamburuka
Replied by Chamburuka on topic Toggle key not working, cant find setting or ini.
I still don’t understand how to access the input?

Please Log in or Create an account to join the conversation.