Warhammer total war 2 - reshade wont start

  • Posts: 2
2 years 1 month ago - 2 years 1 month ago #1 by Olelassen
Hey there

I am trying to figure out how to make the application load up in the game.

This is my first time using the application so it might be something i am doing wrong.
I read the stickied thread and tried to disable all overlays (steam and nvidia) with no luck.

I tried testing it out with another game, vermintide and it loads up fine there.


I have seen other people share screenshots from warhammer 2 with reshade enabled, so i know it works with the game, i just dont understand why it wont load up for me.

My dxgi.log if anyone understands it: pastebin.com/xUhprJ6j

Please Log in or Create an account to join the conversation.

  • Posts: 51
2 years 1 month ago #2 by Qsimil
Make sure you not starting game in DX12 mode.

Please Log in or Create an account to join the conversation.

  • Posts: 2
2 years 1 month ago #3 by Olelassen
Its running in dx 11 mode :S

Please Log in or Create an account to join the conversation.

  • Posts: 1
2 years 3 weeks ago #4 by zombieflanders
Rename dxgi.dll to d3d11.dll and it should work.

Please Log in or Create an account to join the conversation.