Subnautica Freezes with reshade 3.0.7+

  • Posts: 2
2 years 7 months ago - 2 years 7 months ago #1 by Jimmon
Subnautica Refuses to start with anything higher than 3.0.6
Tested Subnautica Version - Jan 2018, 59302
Last known working reshade - 3.0.6.165
Nvidia Driver - 388.13
OS - Windows 7 Premium x64
GPU - Zotac, Geforce GTX 1050 Ti, 4Gb VRAM, Rev. A1, 1392 Mhz Core Clock, 7008 Mhz Mem. Clock, GDDR 5
CPU - AMD, FX 6100, 3.3 Ghz, 6 logical cores
MoBo - Gigabyte GA-78LMT-S2, Rev 1.1
RAM - A-Data, 2x 8192 MB, 1600 Mhz, 1.5V, DDR 3
Screen Resolution - 1366x768
Screen Modes - Fullscreen and Borderless Windowed
Reshade Log - https://pastebin.com/VsqCmsEw

Please Log in or Create an account to join the conversation.

  • Posts: 316
2 years 7 months ago #2 by FierySwordswoman
Works fine for me with the latest ReShade 3.1.1
You're using a 64-bit opengl32.dll, right? Subnautica and ReShade have always worked extremely well together.

Please Log in or Create an account to join the conversation.

  • Posts: 455
2 years 7 months ago #3 by Martigen
Works fine here too, even depth detection for MXAO!

I installed Reshade as dxgi.dll.

Please Log in or Create an account to join the conversation.

  • Posts: 2
2 years 6 months ago - 2 years 6 months ago #4 by Jimmon
dxgi.dll is what name i'm using, i'll give the opengl side a shot, ty for the tips. i'll edit my post if it works
--EDIT--
for reshade 3.1.1.243
dxgi.dll and d3d11.dll=freeze before main menu
however
opengl32.dll works
ty so much for the tips

Please Log in or Create an account to join the conversation.