[SOLVED] installation problem with dgVoodoo and FFXI

More
2 years 10 months ago - 2 years 10 months ago #1 by kraken
Hello, I tried to install reshade on FFXI by using dgVoodoo, following some tuto.
but the installation seem to be wrong. Reshade is unable to be lauch and I have this message on DXGI even if dgVoodoo work

I have the same problem on 2 computer, the 2 are in Windows 7 64 bits .

Warning: Spoiler!

Last edit: 2 years 10 months ago by kraken.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #2 by kraken
Replied by kraken on topic installation problem with dgVoodoo and FFXI
problem resolded, I renamed Dxgi into d3d11 and it's work!!

Please Log in or Create an account to join the conversation.