Shft+F2 wont open the menu and ini file is missing

  • Posts: 1
2 years 4 months ago - 2 years 4 months ago #1 by jsgnextortex
Thank you for your time, I'm having this problem where, at some point in time, the Shift+F2 combination stopped opening the Reshade menu....I didnt remember changing anything in the dxgi.ini file so I opened it to take a look and, as expected, the key combinaton was setted to be Shift+F2 so then I proceeded to delete the ini file to check if Reshade was actually using it.....nope, the file just went byebye forever, Reshade didnt generate the dxgi.ini again and completely ignores it if I handcraft one myself.

For reference, I'm using Reshade in Fallout 4 and the Reshade message shows up as the shaders load correcty....my only problem is that I cant open the menu anymore (The togglkey is the one setted by default, ScrLck, and works fine tho).

PS: I'm 100% certain that dxgi.dll is the one being used to inject Reshade, I tried renaming the dll and, as expected, Reshade stops working.

Please Log in or Create an account to join the conversation.

  • Posts: 2
2 years 4 months ago #2 by Dreamersv
Same problem... but I could find the toggle key that reshade assigned to open the menu.

In my case the toggle case is Shift+Scroll Lock

I tried to reassign the toggle key to Shift+F2 but reshade doesn't even recognize my F2 key...

I hope your problem get solved with this

Please Log in or Create an account to join the conversation.