Shaders keep getting Random Toggle Keys?!

More
4 years 9 months ago #1 by Snacko Shaders keep getting Random Toggle Keys?! was created by Snacko
I'm running RS 3.1.1, and for some reason, when I press the Overlay Key to open Reshade, or press the Effects Toggle Key while Reshade is open, those keys get assigned to random Shaders. It's very annoying. :blink:

I have to go and use Backspace to erase these Random Shader Hotkeys every time I open Reshade. It seems like there is a bug because I don't even have any of these shaders selected, let alone my cursor is not in the Toggle Key textbox at all. But it still assigns a key.

Is there a way to just totally turn off using Toggle Keys on specific Shaders? I only want to use the Overlay & Effects Toggle keys on the Settings/General tab.

In this pic you can see that my Overlay key (Ctrl+Tab), and Effects key (Shift+Tab) have been assigned to Shaders that I am not even using!!

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.