Any way to disable constant toggle messages?

More
4 years 9 months ago - 4 years 9 months ago #1 by dahaka92 Any way to disable constant toggle messages? was created by dahaka92
I'm playing Firewatch right now and the Reshade 1.10 with Sweetfx 2.0 "Compiling effect... succeeded!" message appears every time the screen changes and goes from cutscene to gameplay, it's really annoying. Is this normal?

I have tried to setting all instances of Greeting and Toggle message in the Global Settings txt to 0, but nothing works, it still shows up every time.

#define ReShade_ShowToggleMessage 0 //[0 or 1] When enabled a message will show when the effects are toggled.

#define SweetFX_Greeting 0 //[0 or 1] Show the SweetFX greeting text on startup.
Last edit: 4 years 9 months ago by dahaka92.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.