Reshade is not reflected in Screenshot(FFXIV)

  • Posts: 2
2 years 4 months ago #1 by nono
I'm sorry, my English is not good

Before:
When I took the Screenshot using the Screenshot function of FF 14, I was able to take the Screenshot with the Reshade reflected
※ When you use the Screenshot function of FF 14, the copy light is automatically listed in the Screenshot

now:
When you take the Screenshot using the Screenshot function of FF 14,
You can take a Screenshot in a state where Reshade is not reflected
* Reshade is reflected when taking Screenshot with Reshade function. However, copyright is not stated in the Screenshot.
** Reshade is reflected on the screen of FF 14

Do you know the reason why Reshade is not reflected when using Screenshot function of FF 14?

Please Log in or Create an account to join the conversation.

  • Posts: 3740
2 years 4 months ago #2 by crosire
Of course. The game takes the screenshot before ReShade does its thing. This is completely normal and the case in all games. That's why ReShade has its own screenshot feature. You can assign a key on the settings tab of the in-game UI.

Please Log in or Create an account to join the conversation.

  • Posts: 2
2 years 4 months ago #3 by nono
Well, but it used to be done before.
Reshade was reflected even by using SS function of FF 14 until at least 2/13.
※Friends are still able to take the SS that reflected Reshade using the SS function of FF14.

I have not changed the setting, so I do not know why I can not use it ('· ω · `)
#I have only noticed about WindowsUpdate. . .

Please Log in or Create an account to join the conversation.

  • Posts: 15
2 years 4 months ago #4 by Diceman
Atleast reshade works for you, its just throwing up the kernel base / dxgi.dll errors here.

bolotaurs sweetfx, seems to be a windows 7 regression.

Please Log in or Create an account to join the conversation.

  • Posts: 1
2 years 3 months ago #5 by Cinnamon
Did you ever figure out what the problem was? I'm having this same issue and it's been driving me nuts!

Please Log in or Create an account to join the conversation.

  • Posts: 1
1 year 9 months ago - 1 year 9 months ago #6 by dice55
I joined the forum because of this!!! T.T
I couldn't find a solution after all.
so I just installed the old version, and in the old version I got a screenshot with a copyright.
If you want to install the old version,
You can download it from here.
reshade.me/forum/general-discussion/294-...-repository-new-host
Thanks for Evan20xx.

+
It was okay when I first installed old version. But rebooted the game = didn't work...... That's not the solution either. T.T

Please Log in or Create an account to join the conversation.

  • Posts: 1
11 months 2 weeks ago #7 by Anay2
I just found out what to do instead of setting your screenshot key to print screen set it to any other key like tab or shift. Then click that key when you want to take a screenshot.

Please Log in or Create an account to join the conversation.

  • Posts: 154
11 months 2 weeks ago - 11 months 2 weeks ago #8 by seri14
This is Gamma issue.
If your setting value is 50, change it value except 50. If your setting value is not 50, change it value to 50.

How to set
https://twitter.com/seri_haruna/status/1138705709300834304
Reproduced
https://twitter.com/seri_haruna/status/1084513470169530369

Please Log in or Create an account to join the conversation.

  • Posts: 5
11 months 1 week ago #9 by Romangelo
Because FFXIV uses scroll lock to hide HUD. If you hide HUD before taking screenshot, it will disable ReShade effects.

Simple solution: change ReShade toggle key to something else that isn't scroll lock, and/or use third party screenshot capture (I'm using Bandicam). FFXIV ss feature will give you watermark anyway, I don't like that.

Please Log in or Create an account to join the conversation.