Mugen 1.1 Reshade Crash on Startup

More
2 years 6 months ago - 2 years 6 months ago #1 by Exclesa
Mugen 1.1 Reshade Crash on Startup was created by Exclesa
So this didn't used to happen, but ever since i formatted my computer to start fresh, Reshade no longer works in Mugen.

It used to work 100% fine, no issues whatsoever. But after the format, i now error right at startup. I don't think it has anything to do with Mugen settings as nothing has changed since it last worked. Literally just error's now right after formatting, no changes to mugen itself as it was stored on my External. Mugen works fine if i remove Reshade, but i really want to use Reshade on mugen as it makes it way more enjoyable to play.

I already brought this up on Mugen forums but nobody had any idea how to fix it and so now i'm here.

My GPU drivers are up to date, and just for reference, im using OpenGL in Mugen 1.1 and yes, im choosing OpenGL when i install Reshade.

Oh, and i just tried the newest version of Reshade, hoping it would maybe work, it didn't.

I should mention Reshade works in any other game i play as well, so this is a Mugen exclusive issue.

Here is the error im getting, it's basically telling me it couldn't initialize graphics.


Last edit: 2 years 6 months ago by Exclesa.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #2 by Exclesa
Replied by Exclesa on topic Mugen 1.1 Reshade Crash on Startup
I guess this forum is just one of the ones that nobody cares to respond to peoples cries for help -_-

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #3 by crosire
Replied by crosire on topic Mugen 1.1 Reshade Crash on Startup
A ReShade log would help. Also you need a graphics card with support for OpenGL 4.3 or higher or else ReShade will abort initialization.

Please Log in or Create an account to join the conversation.