Welcome, Guest.
Username: Password: Remember me

TOPIC: Reshade user ini containing my settings gets wiped

Reshade user ini containing my settings gets wiped 8 months 3 weeks ago #1

Reshade user ini containing my settings gets wiped sometimes, and it only happens in 3.1 and later version of reshade. My friends also experiences this. Seem to happen when you enable and disable performance mode.

I've stumbled upon an irritating bug or something. The problem is that sometimes a .ini preset just disappears and no settings are saved, this never happened before. Like I said, it seem to happen when I change from configuration mode to performance mode. Really irritating. Anyone familiar with this behavior?

Kind regards!
The administrator has disabled public write access.

Reshade user ini containing my settings gets wiped 8 months 3 weeks ago #2

soetdjur wrote:
Reshade user ini containing my settings gets wiped sometimes, and it only happens in 3.1 and later version of reshade. My friends also experiences this. Seem to happen when you enable and disable performance mode.

I've stumbled upon an irritating bug or something. The problem is that sometimes a .ini preset just disappears and no settings are saved, this never happened before. Like I said, it seem to happen when I change from configuration mode to performance mode. Really irritating. Anyone familiar with this behavior?

Kind regards!

Have you checked you have not multiple paths in your settings (it happens to me when i move a game's dir from on SSD to another)...
Last Edit: 8 months 3 weeks ago by thalixte.
The administrator has disabled public write access.