Welcome, Guest.
Username: Password: Remember me

TOPIC: Shift f2 problem

Shift f2 problem 3 months 3 weeks ago #1

I instaled reshade 3.0 correctly
And i when i open thé game it work correctly and told me to click on shift +f2 to show menu
When i clicked on shift+f2 nothing i hv got
Remark f2 in m'y keyboard down thé sound of laptop too !!
Please help me
How can i change key menu
The administrator has disabled public write access.

Shift f2 problem 3 months 2 weeks ago #2

I have the same problem. Shift + F2 is not working combination, is any possible chance to change this key whit keycodes? Because I can toogle Framework and TunningPallete whit certain function keys.
The administrator has disabled public write access.

Shift f2 problem 3 months 2 weeks ago #3

[dxgi/d3d9/opengl32].ini:
[GENERAL]
KeyMenu=[key code],[ctrl?],[shift?]
Example (space bar only):
[GENERAL]
KeyMenu=32,0,0
For keycodes: keycode.info/
Cheers, crosire =)
Last Edit: 3 months 2 weeks ago by crosire.
The administrator has disabled public write access.

Shift f2 problem 3 weeks 18 hours ago #4

crosire wrote:
[dxgi/d3d9/opengl32].ini:
[GENERAL]
KeyMenu=[key code],[ctrl?],[shift?]
Example (space bar only):
[GENERAL]
KeyMenu=32,0,0
For keycodes: keycode.info/

Any chance you can be less vague?
"[dxgi/d3d9/opengl32].ini" - What is this? where do I find it. Is it the DLL? does that mean I have to unpack the DLL just to change the keybinding?
The administrator has disabled public write access.

Shift f2 problem 3 weeks 17 hours ago #5

Any chance you can be less vague?
"[dxgi/d3d9/opengl32].ini" - What is this? where do I find it. Is it the DLL? does that mean I have to unpack the DLL just to change the keybinding?

Nope, the ini is not the dll. It gets auto generated in the install directory upon first startup of the game with Reshade dll in place.
Last Edit: 3 weeks 17 hours ago by Uncle Crassius.
The administrator has disabled public write access.