Welcome, Guest.
Username: Password: Remember me

TOPIC: Please help! Reshade is not installing completely?

Please help! Reshade is not installing completely? 2 months 2 weeks ago #1

Hi everyone, I'm trying to re-install Reshade for Final Fantasy XIV. I had it working previously, but wanted to try some new presets...and somehow bungled it so badly I broke the game and it crashed on launch. Needless to say, I'm...not an expert at this computery stuff. :oops:

I re-downloaded the game to try again, because I can't live without Reshade's pretty colors. Upon installing the most recent version of Reshade, I noticed that before I bungled everything and it was working, there had been a Reshade.fx file in the game folder, but now it doesn't seem to be there. This is what my game folder looks like: gyazo.com/71e047d4a0315fb30b22dd66d2cc285e

And upon launching the game, Reshade does not work, even though the installation says it was successful. Please help! I've been installing and reinstalling for hours to no avail. Any suggestions on how to fix this would be super appreciated, as I am quite desperate to see those beautiful graphics again.
The administrator has disabled public write access.

Please help! Reshade is not installing completely? 2 months 2 weeks ago #2

There is not supposed to be a ReShade.fx file. Everything installed fine. But you installed ReShade in DX9 mode, when you likely start the game in DX11 mode, so rename the two "d3d9" files to "dxgi" to fix that manually.
Cheers, crosire =)
The administrator has disabled public write access.