Chronicles of Riddick: Assault on Dark Athena

More
4 years 8 months ago - 4 years 8 months ago #1 by jminternelia Chronicles of Riddick: Assault on Dark Athena was created by jminternelia
When using latest version of ReShade, I get a black screen at first, then when the main menu loads, I get this:
imgur.com/Ue23mqr

Default with ReShade off:
imgur.com/u5EAxgb

I have also tried disabling effects key, no luck. Enabling any shader makes the entire screen black.

I have tried enabling/disabling in-game post processing, AO, AA, etc. Nothing works.

If I change to windowed, I can see the main menu, but activating any effects makes the whole screen black, the sole exception being finesharp, which shows up as green (in all modes).

Any ideas? (Yes, I am using OpenGL.)
Last edit: 4 years 8 months ago by jminternelia.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.