[SOLVED] Help! I am having a hard time with ReShade 3.0

  • Posts: 3
2 years 2 months ago #1 by simmerslovexoxo
Hello! I need help on trying to enable my shaders on ReShade 3.0 in the Sims 3. In the GUI settings have the shaders and texture path to:
C:\Program Files (x86)\Origin Games\The Sims 3\Game\Bin\reshade-shaders\Shaders
C:\Program Files (x86)\Origin Games\The Sims 3\Game\Bin\reshade-shaders\Textures

but when I head to the home setting nothing is showing up to toggle keys or to enable any of the sliders. It keeps saying error log:
C:\Program Files (x86)\Origin Games\The Sims 3\Game\Bin\ReShade.fx

I look inside my Game Bin folder and saw nothing that had ReShade.fx only ReShade.symlink. I am afraid to delete any files in the bin folder because I do not want to corrupt and/or cause my game to crash and stop working. I don't know if I should uninstall ReShade, the Sims and reinstall everything or not.

I am not good with computers or technology to compare to digital art, but I am not perfect I guess... :blush: :oops:

Sorry, I sound dumb :S I just need help! Does anyone have any suggestions?

Please Log in or Create an account to join the conversation.

  • Posts: 3740
2 years 2 months ago #2 by crosire
Uh oh. Sounds like you are mixing an old ReShade 2.x installation with ReShade 3.0. Delete anything that has "ReShade" in the name from your game folder and install again (make sure to confirm when the setup tool asks you to overwrite).
The following user(s) said Thank You: simmerslovexoxo

Please Log in or Create an account to join the conversation.

  • Posts: 3
2 years 2 months ago #3 by simmerslovexoxo
Okay, thanks! And for Reshade settings should I have the paths for the texture and shader paths stay the same?

For Example:
For Effect Paths have it:
C:\Program Files (x86)\Origin Games\The Sims 3\Game\Bin\reshade-shaders\Shaders
And for Texture Paths:
:\Program Files (x86)\Origin Games\The Sims 3\Game\Bin\reshade-shaders\Textures

Please Log in or Create an account to join the conversation.

  • Posts: 3
2 years 2 months ago #4 by simmerslovexoxo
Welp, it worked! Thank you crosire! :cheer:

Please Log in or Create an account to join the conversation.