Welcome, Guest.
Username: Password: Remember me

TOPIC: Battlefield hardline key toggle issue

Battlefield hardline key toggle issue 1 year 8 months ago #1

  • wo2x
  • wo2x's Avatar
  • Offline
  • Posts: 13
Hi, im having an issue with Battlefield hardline.
No matter which version of ReShade there is an issue with toggle effects on and off.

Default button is scoll, which works in all other games, however in battlefield hardline, it binds it self to what ever the general chat button is in game + ESC

So by default its " J " , when i press J then ESC it toggles the effects on and off.
If in game i change the general chat button to say "T" then "T" + "ESC" will toggle the effect on and off, also you have to press it few times in a row
for it to work.

Thanks
Last Edit: 1 year 8 months ago by wo2x.
The administrator has disabled public write access.

Battlefield hardline key toggle issue 1 year 8 months ago #2

Also have this issue.

But it's not mapped to chat key. it's mapped to ANY key + ESC.
Last Edit: 1 year 8 months ago by rockenren.
The administrator has disabled public write access.

Battlefield hardline key toggle issue 1 year 8 months ago #3

  • wo2x
  • wo2x's Avatar
  • Offline
  • Posts: 13
Hmm strange, mine is 100% mapped to chat button + esc.
The administrator has disabled public write access.

Battlefield hardline key toggle issue 1 year 8 months ago #4

This also happens in Battlefield 4.

dxgi.log: pastebin.com/RrkQp22C
Last Edit: 1 year 8 months ago by rockenren.
The administrator has disabled public write access.

Battlefield hardline key toggle issue 1 year 8 months ago #5

Ooh, check this: reshade.me/forum/releases/378-0-17
I'm using SweetFX2.0 pack and dont understand - should be toggle key in this version or not...
The administrator has disabled public write access.

Battlefield hardline key toggle issue 1 year 8 months ago #6

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
It's buggy right now and I'm aware of the issue.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: PeteOdeath, rockenren