[SOLVED] ReShade 3.2.2.274 not observing V-Sync (FFXIV)

More
4 years 6 months ago #1 by Kalypto ReShade 3.2.2.274 not observing V-Sync (FFXIV) was created by Kalypto


I'm unsure why, but I've noticed reshade now runs completely unsynced from the game, regardless of v-sync settings in nVidia control panel or the game itself. Is there a setting I'm missing or did I stumble across some compatibility issue with the game?

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #2 by crosire Replied by crosire on topic ReShade 3.2.2.274 not observing V-Sync (FFXIV)
That doesn't make sense. ReShade cannot run unsynced from the game. It's technically impossible. ReShade runs right before the game swaps buffers, so right before the driver waits for the next v-blank event (aka v-sync).
If anything the FPS display is broken, which seems to be the case, because the frametime is correct (16ms is how long a frame should take when synced for 60Hz). Just the calculated FPS is wrong.
Last edit: 4 years 6 months ago by crosire.
The following user(s) said Thank You: Kalypto

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #3 by Kalypto Replied by Kalypto on topic ReShade 3.2.2.274 not observing V-Sync (FFXIV)
Ah, you're right. My apologies. It seems the accompanying GPU use spike was from a denoise filter.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.