Having issues with Final Fantasy XV

  • Posts: 4
2 years 3 months ago #1 by Zaleria
So, I've been trying to install "A more vivid and sharper Experience" ReShade for Final Fantasy XV, mainly as an attempt to do SOMETHING about the hideous, headache-inducing DoF it forces on you. Anyway, they have a video guide on installing it along with some Special K thing, I am pretty new to using ReShades, so I followed the video guide perfectly (as far as I can tell), and everything worked fine up until the point where I needed to open the ReShade configuration menu... This is where the problem started. The menu would not open, so I attempted to restart the game, only to discover that the game no longer starts... Now, the obvious thing to do was hit the forums in search of answers, couldn't find anything that seemed to apply to my situation, so here I am making my own post for it... Hopefully in the right place.

pastebin.com/HycqGVDi

Here are my logs, I noticed two warnings, but I don't know what to do about them, don't even know if those are the problem. But I'd greatly appreciate it if someone knows what's up. QwQ

Please Log in or Create an account to join the conversation.

  • Posts: 4
2 years 3 months ago #2 by Zaleria
Apparently I should stop messing with it until someone can get back to me on what's up. Because I think I made it worse. and I may have missed some things... Bleh, it's 4 AM, and I am too tired for this kind of trouble. Guess I'll sleep, and hope someone figures it out.

Please Log in or Create an account to join the conversation.

  • Posts: 4
2 years 3 months ago #3 by Zaleria
Well, even after some sleep, and more googling, I'm not finding a solution... It seems like maybe

'D3D11CreateDeviceAndSwapChain' failed with error code 0x887a0004!

Is the main source of my problem. I've tried a few things and nothing worked. Saw a similar problem from someone else on a different game, with the suggestion of setting nvidia as the game's default, which I've done, but it did not work. Anyone have any ideas?...

Please Log in or Create an account to join the conversation.

  • Posts: 285
2 years 3 months ago #4 by brussell
Why have you installed SpezialK if you don't need it explicitly?
Delete all files related to SpezialK and just use the latest ReShade installer.

Please Log in or Create an account to join the conversation.

  • Posts: 4
2 years 3 months ago #5 by Zaleria
I tried that already. Nothing works. Even Special K's custom version of ReShade did not work when I tried THAT.

Please Log in or Create an account to join the conversation.