Welcome, Guest.
Username: Password: Remember me

TOPIC: BlueStacks 3

BlueStacks 3 4 months 1 week ago #1

Does anyone currently have BlueStacks 3 working with ReShade? I tried it with the latest version of ReShade as well as 3.2 as this was when it was confirmed to be fixed and working. However, it’s not even trying to start up with either version. I tried with OpenGL as well as DirectX. Does someone maybe have a version of it working I can try? Thanks so much in advance.
Last Edit: 4 months 1 week ago by IMeganElisabeth.
The administrator has disabled public write access.

BlueStacks 3 4 months 6 days ago #2

It works perfectly fine. You need to install it to the engine and not the launcher of course, which by default installs to "C:\Program Files (x86)\BlueStacks\HD-Player.exe". Also, since this is a .NET app, the setup tool has a hard time figuring out if it's 32-bit or 64-bit (since the executable is neither), so sometimes installs the 32-bit version of ReShade, even though the app generally runs in 64-bit mode. In that case, extract the 64-bit DLL from the setup and use that one instead: Open setup => Ctrl + click button => copy ReShade64.dll to "C:\Program Files (x86)\BlueStacks" => rename to opengl32.dll => restart launcher so that the engine reboots.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: IMeganElisabeth

BlueStacks 3 4 months 5 days ago #3

Thank you SO much for responding. It really means a lot. Hmm. I have to be doing something wrong then dang it. /: I’m trying to think of what it could be and what I could do... are you using the latest versions of ReShade and BlueStacks right? I tried installing the last two ReShade versions with OpenGL and then DirectX while of course changing the engine in BlueStacks beforehand of course. I installed in the direct pathway. I then even tried copying the 64 bit .dll and then replaced and deleted the one already installed there. Anything else I can try? I obviously have to be doing something differently/wrong. ): I have been trying to get this working for so long now. Still can’t seem to get it. Lol I just installed to a application I thought for sure wouldn’t and it did super easily of course. Lol Still not this though. Hopefully I can get some idea or something I can do to get it working! Thanks again so much for responding and helping me.
Last Edit: 4 months 5 days ago by IMeganElisabeth.
The administrator has disabled public write access.