Space Engine Crash 0.9.8.0

  • D4nkFromStateFarm
  • Topic Author
  • Offline
More
4 years 4 months ago #1 by D4nkFromStateFarm Space Engine Crash 0.9.8.0 was created by D4nkFromStateFarm
Hello. I have been having an issue with reshade. I installed reshade on Grand Theft Auto V, worked like a charm even with Redux. But on Space Engine, the program opens up, but the screen ends up turning white, and the program automatically closes. I tried several versions of Reshade, and I even tried different compatibility settings and running the installer and Space Engine as an administrator. Still an issue. I will give a log of Space Engine, I used a dedicated graphics card, the card is a NVIDIA Geforce 1050. 4GB VRAM. Here is the log.
Warning: Spoiler!

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #2 by amoebae Replied by amoebae on topic Space Engine Crash 0.9.8.0
I don't have specific advice, just wanted to say ReShade's always been unstable for me in Space Engine. It'll work fine for a while (although for the life of me I can never get the right combo of settings for the depth buffer to work adequately), but I'll eventually crash. But then, SE does that anyway when I'm hotsampling -- I'll be able to do it fine for a while, then but then it'll be one hotsample too many. To my knowledge, it's to do with how the memory just holds onto all that render info and doesn't dump it. Eventually there'll be no more memory left. My time on the forum there wasn't very helpful, I don't think anyone really knew how to reply to questions like this.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.