Welcome, Guest.
Username: Password: Remember me

TOPIC: Stopped working after change preset with MH: World

Stopped working after change preset with MH: World 3 weeks 6 days ago #1

For Monster Hunter: World

Windows 10 1803
GTX 970
Monster Hunter: World

So I downloaded and installed ReShade, then loaded a preset, and it worked fine. That was a few weeks ago.

Now I wanted to try a different preset, and while the ReShade overlay was open, the game was showing the proper visuals. However on closing the overlay, the visuals revert to the default in-game.

The game did have an update that allowed us to change some of the graphics settings, but if the effects are being displayed when the overlay is open, then I don't think that's the problem.

Am i missing a step or something? I'm going to try a fresh install and see what happens, while I wait for responses.
Last Edit: 3 weeks 6 days ago by SuwinTzi.
The administrator has disabled public write access.

Stopped working after change preset with MH: World 3 weeks 6 days ago #2

Sort them from the end (if enabled)
MagicBloom
EyeAdaption
Last Edit: 3 weeks 6 days ago by seri14.
The administrator has disabled public write access.

Stopped working after change preset with MH: World 3 weeks 6 days ago #3

I'm not sure i understand? What do you mean from sort?

The preset I was previously using only used SMAA, the current one only uses a handful and MagicBloom isn't one of them.
Last Edit: 3 weeks 6 days ago by SuwinTzi.
The administrator has disabled public write access.