[SOLVED] Spellforce III Reshade disable text in menu

More
2 years 1 week ago #1 by Aztec2012
In Spellforce III Reshade disable text in all menus unclude a main menu.

Please Log in or Create an account to join the conversation.

More
2 years 1 week ago #2 by Aztec2012
Replied by Aztec2012 on topic Spellforce III Reshade disable text in menu
On 4.0.1 version still the same problem

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago - 1 year 10 months ago #3 by Aztec2012
Replied by Aztec2012 on topic Spellforce III Reshade disable text in menu
On 4.0.2 version still the same problem. Any news?
Last edit: 1 year 10 months ago by Aztec2012.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #4 by Aztec2012
Replied by Aztec2012 on topic Spellforce III Reshade disable text in menu
On 4.1.0 version still the same problem.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #5 by anonymouz
Replied by anonymouz on topic Spellforce III Reshade disable text in menu
And still no official reply or anything here... lol unbelievable

you're able to disable the postfx in *\SpellForce 3\bin_win32\configs\visuals.txt (true >>> false)
but the game still looks completely washed out out and shitty

Please Log in or Create an account to join the conversation.

More
8 months 2 weeks ago #6 by alex33x
Replied by alex33x on topic Spellforce III Reshade disable text in menu
I know this is an old post, but did anyone ever found a fix for this?

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #7 by crosire

Please Log in or Create an account to join the conversation.