Welcome, Guest.
Username: Password: Remember me

TOPIC: Reshade crash Win10 specific ?

Reshade crash Win10 specific ? 3 weeks 1 day ago #1

Hello im new to the forums,

Im using Reshade since 3 years now on many games on windows 10.
And i happen to find something that leads games to crash on startup while using reshade on windows 10.

If you turn the option "Disable Fullscreen Optimizations" on and then try to boot up a game that has reshade in, it will crash before even starting.
(By default this option is disabled/not ticked)
This happens with V3.x.x and V4.x.x..
I tested it with some games like Team Fortress 2 which has a perfect compatibility and another game which i dont remember.
When this Option is disabled/ not ticked the game works fine.
(For reference i disable fullscreen optimizations because i dont play games in "borderless fullscreen")
The administrator has disabled public write access.

Reshade crash Win10 specific ? 3 weeks 1 day ago #2

I suspect the problem may lie elsewhere. I have FSO disabled via registry and per .exe as it's necessary for SLI and DSR, and have Reshade working with some two dozen games at the moment.

I don't have TF2 though, so can't test that. What else crashes for you?
The administrator has disabled public write access.

Reshade crash Win10 specific ? 3 weeks 1 day ago #3

I mean i said i tested other games too "some".
Also what Build are you on at windows 10 ?
Im on 1803 with the latest November update.
And for the list of games that i tried that crash's for me when i tick the option to disable FSO is:

Catmaze
Tf2
Killing Floor 2
And for the lulz i tried it on osu! too which didn't worked as well.

And when i took out the tick for FSO back, it works.
I might include logs too if its necessary.
Last Edit: 3 weeks 1 day ago by Wassy_. Reason: small change
The administrator has disabled public write access.