[SOLVED] Doesn't work on wow bfa 8.1?

More
1 year 10 months ago #1 by Sinalor
Doesn't work on wow bfa 8.1? was created by Sinalor
Hello!

I've been using reshade since the BFA launch, but today I logged in the 8.1 and it doesn't work at all... Is there a solution? I tried to reinstall it but it doesn't do anything.

Thanks

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by Sopherra
Replied by Sopherra on topic Doesn't work on wow bfa 8.1?
I'm having the exact same problem. Tried reinstalling with all of the DirectX options. I thought it was just 4.0.2 until I saw your post, as I had issues getting it to work with FFXIV for a day or two.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #3 by Shodan
Replied by Shodan on topic Doesn't work on wow bfa 8.1?
Works fine, but there is an new folder structure. Now go to C:\Program Files (x86)\World of Warcraft\_retail_ for the wow.exe. Make sure ingame to run dx 11.
The following user(s) said Thank You: Sopherra

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #4 by Sinalor
Replied by Sinalor on topic Doesn't work on wow bfa 8.1?
Thanks a lot mate, I didn't even expect it to be here! Works fine now =)

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #5 by Scourge13
Replied by Scourge13 on topic Doesn't work on wow bfa 8.1?
How have you managed to launch it with reshade? Cause my game doesn't even start, and ctd's with access violation error 132, when i try to start with reshade.
I've installed latest 4.0.2 version and used Direct3d10 option on WOW.exe in _retail_ folder. So did i miss something? Maybe i did something wrong? Please help

Please Log in or Create an account to join the conversation.