Welcome, Guest.
Username: Password: Remember me

TOPIC: Reshade 4.0.2 crashes after successful first start

Reshade 4.0.2 crashes after successful first start 4 months 4 weeks ago #1

So,
I had this problem with Dishonored and now with Hot Pursuit (2010), both DX9 games: After installing Reshade 4.0.2 I could launch it, configure it (I used FXAA, SMAA and Filmic Sharpen) and it worked flawless (in config and performance mode). Then, when I wanted to start the game again at a later time, it just crashed without any warning or message after maybe 2 or 3 seconds...

Why does it do this? I can't launch these games again after setting Reshade up !! Can someone help me?

When I delete Reshade 4.0.2 and install 3.4.1 and do the same stuff, it works even on the fifth/sixth/etc. launch!
Last Edit: 4 months 4 weeks ago by Achim93.
The administrator has disabled public write access.

Reshade 4.0.2 crashes after successful first start 4 months 4 weeks ago #2

Could you upload your config + preset files somehwere?
Cheers, crosire =)
The administrator has disabled public write access.

Reshade 4.0.2 crashes after successful first start 4 months 4 weeks ago #3

drive.google.com/drive/folders/1gkYRDAME...jFtwZSN5?usp=sharing
I hope that's enough

BTW: I'm on Win 10 1803 with an i5-7300HQ and GTX 1050Ti
Last Edit: 4 months 4 weeks ago by Achim93.
The administrator has disabled public write access.

Reshade 4.0.2 crashes after successful first start 4 months 3 weeks ago #4

So, can someone help me?
The administrator has disabled public write access.