Welcome, Guest.
Username: Password: Remember me

TOPIC: Shift+F2 not opening menu

Shift+F2 not opening menu 2 months 6 days ago #1

I've just reinstalled Reshade for the Sims 4, and Shift+F2 doesn't open the menu.
The bar does start at the beginning, so Reshade is open.
My ReShade.ini does not have a KeyMenu value.. this is all it has.
[GENERAL]
EffectSearchPaths=.\reshade-shaders\Shaders
TextureSearchPaths=.\reshade-shaders\Textures

[DX9_BUFFER_DETECTION]
DisableINTZ=0

How can I fix this?
The administrator has disabled public write access.

Shift+F2 not opening menu 2 months 6 days ago #2

Did you reinstalled using the latest ReShade?
Since 4.x (latest version is 4.0.2), the default key combination was changed to "Home". (german layout "Pos 1")

Please check again.
The administrator has disabled public write access.

Shift+F2 not opening menu 2 weeks 12 hours ago #3

seri14 wrote:
Did you reinstalled using the latest ReShade?
Since 4.x (latest version is 4.0.2), the default key combination was changed to "Home". (german layout "Pos 1")

Please check again.

I press "Home" but nothing happens!
The administrator has disabled public write access.

Shift+F2 not opening menu 4 days 14 hours ago #4

I have the exact same problem. I know it loads in successfully and when I press scroll lock I can see the chosen preset turn on and off, but I cannot access the in game menu no matter how much I press shift+f2 or the home button... please help.. Ive tried reinstalling it, but am honestly lost for what else to do. (Witcher 3 btw)
The administrator has disabled public write access.

Shift+F2 not opening menu 4 days 5 hours ago #5

I have the same issue too. I'm on Win10 and whenever i hit the menu key my pc loads the menu screen and the reshade interface doesn't start up. I have no idea on how to get it working :(
The administrator has disabled public write access.

Shift+F2 not opening menu 3 days 21 hours ago #6

I'm having this exact issue as well, pressing the home button does absolutely nothing and Shift+F2 doesn't work either.
The administrator has disabled public write access.