Reshade not loading with Path of Exile

More
3 years 10 months ago - 3 years 10 months ago #1 by Punkcat Reshade not loading with Path of Exile was created by Punkcat
Hello,
to give a quick overview what happend:
- Reshade worked fine till today
- Had a Nvidia driver update right after starting PC
- Reshade not working with PoE since then

It still works with Guild Wars 2 for example, so I dont think it's a general problem with Reshade, but with the constallation of PoE and Reshade together.

I'm using the present from here:
sfx.thelazy.net/games/preset/9801/
Tried to reinstall Reshade multiple times, even without the present, but it's not loading when I start the game, even after a fresh reinstall of either the game or Reshade itself.

Some help would be awesome :/ If you need any more information let me know and thanks in advance.
Last edit: 3 years 10 months ago by Punkcat.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.