Welcome, Guest.
Username: Password: Remember me

TOPIC: My keyboard does not have a Home Key

My keyboard does not have a Home Key 5 months 22 hours ago #1

Hi. I'll keep this short, I'm using a low-end laptop whose keyboard doesn't have a Home key.
Without that, I can't bring up Reshade's menu. I tried Shift+F2 too, but it didn't do anything.

Is there a way to change this shortcut to something else?
Thanks for reading :)

EDIT: I forgot to mention, I found another post saying that one could change the keyboard shortcuts for Reshade by modifying a dxgi.ini file generated inside the game's folder, but the folder of the game I'm trying Reshade on (Tales of Symphonia) has no such file.
Last Edit: 5 months 22 hours ago by Lunos. Reason: More information.
The administrator has disabled public write access.

My keyboard does not have a Home Key 5 months 20 hours ago #2

I just checked the system requirements on steam and it seems like Tales of Symphonia is a DirectX 9 game.
In that case the config file is not named dxgi.ini but d3d9.ini.
The administrator has disabled public write access.

My keyboard does not have a Home Key 5 months 19 hours ago #3

Daodan wrote:
I just checked the system requirements on steam and it seems like Tales of Symphonia is a DirectX 9 game.
In that case the config file is not named dxgi.ini but d3d9.ini.
There is a "d3d9.log", but nope, there isn't a file called "d3d9.ini" either, but yes, I did choose DX9 in Reshade's installer because just like you, I noticed that the Steam page for ToS stated that it used DirectX 9.

EDIT: I don't know if this is important enough to mention, but what I do have is a "ReShade.ini" file.
This is its content: pastebin.com/pCv66jPB
Last Edit: 5 months 19 hours ago by Lunos.
The administrator has disabled public write access.

My keyboard does not have a Home Key 5 months 19 hours ago #4

Ah, sorry. Since ReShade 4 the config file is called ReShade.ini.
If you paste this into the file you should be able to open the menu with shift-f2:
[INPUT]
KeyScreenshot=44,0,0,0
InputProcessing=2
KeyWireframe=0,0,0,0
KeyEffects=0,0,0,0
KeyReload=0,0,0,0
KeyMenu=113,0,1,0
The administrator has disabled public write access.

My keyboard does not have a Home Key 5 months 15 hours ago #5

Daodan wrote:
Ah, sorry. Since ReShade 4 the config file is called ReShade.ini.
If you paste this into the file you should be able to open the menu with shift-f2:
[INPUT]
KeyScreenshot=44,0,0,0
InputProcessing=2
KeyWireframe=0,0,0,0
KeyEffects=0,0,0,0
KeyReload=0,0,0,0
KeyMenu=113,0,1,0
Thank you, this worked perfectly :)!
The administrator has disabled public write access.