Depth Buffer

More
3 years 9 months ago #1 by Corsair Depth Buffer was created by Corsair
I have had some serious problems with the depth buffer and if anyone could help it would be appreciated:
Im trying to get depth effects in planet coaster but the depth buffer seems to be upside down, mirrored, and vertically offset. I have tried all 8 possible combonations of log/upsidedown/reversed without any luck. Ive seen others get it working with planet coaster so i know its possible. Thanks.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #2 by Duran.te Replied by Duran.te on topic Depth Buffer
The only thing that comes to my mind is that you didn't apply the changes to depth properties.
Try this: if you are using the version 4.0 / 4.1 open up reshade console (shift+F2 by default) and, in the home tab, click on "Edit global preprocessor definitions" and change the value of the setting RESHADE_DEPTH_INPUT_IS_UPSIDE_DOWN,
then click on reload.
Hope it helps.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #3 by Corsair Replied by Corsair on topic Depth Buffer
That's what I meant by trying log/upsidedown/reversed. Thanks anyway though. I'll keep trying different things since I know its possible.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #4 by Daodan Replied by Daodan on topic Depth Buffer
It is possible that ReShade picks the wrong depth buffer. Maybe have a look at the DX11 tab and try different depth buffer sources.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.