Issue with reshade opengl any version above 3.4.1

More
1 year 7 months ago - 1 year 7 months ago #1 by Nit3H8wk
Reshade opengl is crashing with any version above 3.4.1. opengl log is here. drive.google.com/file/d/1Ie9C1GHphIDi40l...wDt/view?usp=sharing

The issue is with a world reborn mod for final fantasy vi on steam and does not appear to be widespread according to one of the mod developers.
Last edit: 1 year 7 months ago by Nit3H8wk. Reason: additional information

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #2 by crosire
Would be interesting to see a log of 3.4.1 on the same system in comparison. I've seen this happen for some people in OpenGL now. Always Windows 10, always version 4, even though the OpenGL hooking code hasn't changed since 3.4 at all.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #3 by Nit3H8wk

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #4 by nnlocke
Howdy folks! I ran into an issue installing Atma Weapon for FF6 and got some help in the discord channel - turns out the issue was with reshade 4.x.x in opengl. Installing 3.4.1 fixed the issue. Saftle asked me if I could be so kind as to drop some info in there to potentially help you guys track the issue, so here I am!

opengl32.log: pastebin.com/raw/5xsFpjHL

Steps:
1) Clean install of ff6 via steam
2) Downloaded atma weapon from here: cdn.discordapp.com/attachments/518328086...Weapon_Installer.zip
3) Installed atma weapon with 'AWR' option, default subsequent options
4) No other mods installed, no files modified manually
5) Run ff6 = sadness

From here, hit the discord channel, then:

6) Uninstalled atma weapon (ran it and chose 'remove')
7) Modified urls.ini in atma weapon folder - set RESHADE_URL=https://reshade.me/downloads/ReShade_Setup_3.4.1.exe
8) Ran installer again (chose 'Classic' this time, not that it should matter)
9) No other mods installed, no files modified manually
10) Success!

Not sure if any of this is helpful, but I'm well aware that squishing bugs is a pain, so wanted to provide all I could. Hope something of value can be gleaned from this. Cheers folks.
The following user(s) said Thank You: lokixsun

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #5 by scorp
I am also experiencing issues with this when installing. I had to do a workaround as well in order to get it to work

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #6 by lokixsun
nnLocke's steps fixed this issue for me.

Windows 10

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #7 by JohnnyKarate
Replied by JohnnyKarate on topic Issue with reshade opengl any version above 3.4.1
NNLocke's method worked for me as well, flawlessly. The only thing I would add is the urls ini folder is in the same folder as the Atma Installer, not something that appears after it had already been installed. That may be obvious to some but I had to do a double take!

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #8 by crosire
The following user(s) said Thank You: Nit3H8wk

Please Log in or Create an account to join the conversation.